TVS-872XT Thunderbolt 3 card issue

Interested in our products? Post your questions here. Let us answer before you buy.
codyrocco
Starting out
Posts: 15
Joined: Fri Nov 30, 2018 5:56 pm

Re: TVS-872XT Thunderbolt 3 card issue

Post by codyrocco » Mon May 25, 2020 2:42 am

it's a hardware issue, will not be fixed [imho].
even there's that slot extension in front of BOTH pcie slots.

User avatar
rafale
Know my way around
Posts: 243
Joined: Tue May 12, 2015 1:53 pm

Re: TVS-872XT Thunderbolt 3 card issue

Post by rafale » Sun Aug 23, 2020 8:56 am

I just got myself one of these to use with a GPU and just ran into this interesting thread. I am wondering if it is a problem with the x72 hardware or is it a problem with the expansion card? The 4x slot is connected to the PCH while the 16X slot connects to the CPU bus. Is it that the 4X slot doesn’t really work? I intend on plugging in a 10G NIC into it....
Server: TVS-872XT i9 9900 ES, 64GB DDR4 2666MHz, intel X550-T2, Zotac RTX2070 mini (with pico PSU), 2x Phison E12 1TB M.2, 4x Micron 5210 7.68TB, 4x WD Purple 4TB
Backup NAS: TS-473 20GB DDR4 2400MHz, Mellanox ConnectX3, 2x Samsung PM871b 256GB M.2, 4x WD Red 8TB
Former units: TVS-1282, TS-871, TS-469

codyrocco
Starting out
Posts: 15
Joined: Fri Nov 30, 2018 5:56 pm

Re: TVS-872XT Thunderbolt 3 card issue

Post by codyrocco » Sat Sep 26, 2020 1:54 pm

Thunderbolt add-ins cards require additional signals in order to work - e.q. in an Asrock motherboard you'll have a 5-pin cable to connect the card to the motherboard header; without it, the Thunderbolt card simply not work. Also, various vendors have different methods to implement this solution, that's why only a certain add-in Thunderbolt card will work on a specific motherboard.
Qnap implements this via that small socket in front of pcie socket. But only pcie x16 socket have an active Thunderbolt socket nearby, I suppose the pcie x4 correspondent socket isn't electrically connected (probably somebody could alter the circuits, solder some bridges...).
Which is annoying at best, because on most motherboards the Thunderbolt card is connected to PCH x4 pcie, not the CPU x16 pcie, obviously that being used by video card.

User avatar
rafale
Know my way around
Posts: 243
Joined: Tue May 12, 2015 1:53 pm

Re: TVS-872XT Thunderbolt 3 card issue

Post by rafale » Sun Sep 27, 2020 3:55 am

Great info and insight!

Thanks. Well it is sad but at the same time, I decided to forgo of the thunderbolt capability on my unit and replaced it if a dual 10GB NIC. Not sure I understand the decision behind such a strange design but it reminds me of the nonsense behind the use of M.2 PCIe Gen3x2 on this motherboard instead of the x4.
Server: TVS-872XT i9 9900 ES, 64GB DDR4 2666MHz, intel X550-T2, Zotac RTX2070 mini (with pico PSU), 2x Phison E12 1TB M.2, 4x Micron 5210 7.68TB, 4x WD Purple 4TB
Backup NAS: TS-473 20GB DDR4 2400MHz, Mellanox ConnectX3, 2x Samsung PM871b 256GB M.2, 4x WD Red 8TB
Former units: TVS-1282, TS-871, TS-469

Post Reply

Return to “Presales”