Nvidia Drivers

Discussion about various official QPKG software applications. Login required to view the contents.
User avatar
spikemixture
Been there, done that
Posts: 847
Joined: Wed Mar 07, 2018 11:04 pm
Location: 3rd World

Re: Nvidia Drivers

Post by spikemixture » Tue Apr 21, 2020 9:21 am

Thanks gentlemen,

There are 2 options..

Lets go!
Qnap TS-1277 1700 (48gb RAM) 6x8TB WD White, 2x8TB WD Red - Raid5, 2x M.2 Crucial 1TB (Raid 1 VM),
2x SSD 860 EVO 500gb (Raid1 QTS), 2x SSD 860 EVO 250GB (Cache), 2x M.2 PCIe 970 500gb NVME (Raid1 Plex and Emby server)
GTX 1050 TI
Qnap TVS-1282 i7 (32GB RAM) 8x10TB WD White - Raid 6, 2x M.2 Crucial 500gb (Raid1 VM),
2x SSD EVO 500gb (Raid1 QTS), 2x SSD EVO 250gb (Raid1 Cache), 2x M.2 PCIe Intel 512GB NVME (Raid1-Servers)
Synology -1817+ - 2x10,2x8,2x6 (Ironwolf) 2x6 (WD Red) - SHR
Drobo 5n - 3x2TB WD Green, 2x3TB WD Red - Drobo Raid
ProBox 8 Bay USB3 - 8x4TB Seagate - JBOD
All software is updated asap.
I give my opinion from my experience i.e. I have (or had) that piece of equipment/software and used it! :roll:

User avatar
peelos
Been there, done that
Posts: 511
Joined: Sun Jun 26, 2016 9:28 pm

Re: Nvidia Drivers

Post by peelos » Mon Oct 26, 2020 3:08 pm

Updating Plex to 1.20.2 broke Nvidia GPU transcoding for me - appears that it is no longer supporting older version of Nvidia drivers:

https://support.plex.tv/articles/115002 ... streaming/
"Starting with Plex Media Server v1.20.2, driver version 450.66 or newer is required for NVIDIA GPU usage."
QNAP are still on driver version 440.82: https://www.qnap.com/en/app_releasenote ... IA_GPU_DRV

Rolling Plex back to 1.20.1.3252 unfortunately did not reenable /fix Nvidia GPU transcoding either..

Trying to troubleshoot with Chuck in Plex forum case others have this issue: https://forums.plex.tv/t/new-plexserver ... nap/643817

One suggestion Chuck had was
If you understand how the Nvidia tar ball is structured, you can manually upgrade the Nvidia drivers yourself in /opt.
Did anyone ever try this or even know where to start?
NAS: TVS-1282-i7K-40G / 4 x 500GB SSD 2.5" / 2 x 500GB M.2 SSD / 8 x 12TB WD Whites 3.5" / Corsair H5-SF Watercooling / 3 x 80mm PWM Noctua fans / Corsair 600W PSU / Asus Turbo GTX 1060 6GB GPU
Software: Plex Media Server / QTransmission / Sonarr / Radarr / Jackett / QMono / Tautulli / OpenHAB / Resilio Sync / QPython / QJDK 8 / NetData / Qapache / SortMyQPKGs
pfSense Firewall / OpenVPN Server: QOTOM Fanless Mini PC / Core i5 / 8GB RAM / 128GB SSD / 4 Gigabit NICs / AES-NI
Wireless Routers: 2 x Netgear AC1900 R7000 Nighthawk / Advanced Tomato Firmware

User avatar
Moogle Stiltzkin
Ask me anything
Posts: 9390
Joined: Thu Dec 04, 2008 12:21 am
Location: Around the world....
Contact:

Re: Nvidia Drivers

Post by Moogle Stiltzkin » Mon Oct 26, 2020 6:03 pm

not sure if this is related or not, but for my desktop pc, the latest 456.71 nvidia drivers were very bad and caused issues. had to downgrade back to 456.55 for stable drivers which i tested as just works.

that said, the latest nvidia drivers added some cve security patches...... so staying on an older driver may be a concern.
According to NVIDIA September Security Bulletin, this driver also contains fixes to 4 security vulnerabilities.
https://nvidia.custhelp.com/app/answers ... a_id/5075/

CVE‑2020‑5980
CVE‑2020‑5979
CVE‑2020‑5981
CVE‑2020‑5982
https://www.reddit.com/r/nvidia/comment ... iscussion/
NAS
[Main Server] QNAP TS-877 w. 4tb [ 3x HGST Deskstar NAS (HDN724040ALE640) & 1x WD RED NAS ] EXT4 Raid5 & 2 x m.2 SATA Samsung 850 Evo raid1 +16gb ddr4 Crucial+ QWA-AC2600 wireless+QXP PCIE
[Backup] QNAP TS-653A w. 5x 2TB Samsung F3 (HD203WI) EXT4 Raid5
[Backup] QNAP TL-D400S 2x 4TB WD Red Nas (WD40EFRX) single disks.
[^] QNAP TS-659 Pro II
[^] QNAP TS-509 Pro w. 4x 1TB WD RE3 (WD1002FBYS) EXT4 Raid5
[^] QNAP TS-228
[^] QNAP TS-128
[Mobile NAS] TBS-453DX w. 2x Crucial MX500 500gb EXT4 raid1

Network
Asus AC68U Router|100dl/50ul MBPS FTTH Internet | Win10, WC PC-Intel i7 920 Ivy bridge desktop (1x 512gb Samsung 850 Pro SSD + 1x 4tb HGST Ultrastar 7K4000)


Guides & articles
[Review] Moogle's QNAP experience
[Review] Moogle's TS-877 review
https://www.patreon.com/mooglestiltzkin

ilboss841
Starting out
Posts: 10
Joined: Thu May 28, 2020 1:04 am

Re: Nvidia Drivers

Post by ilboss841 » Sat Oct 31, 2020 4:12 pm

I'm testing a beta version that the developers gave me.
I communicate that it works. it will soon be available to everyone.

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Re: Nvidia Drivers

Post by Trexx » Mon Nov 09, 2020 5:03 am

ilboss841 wrote:
Sat Oct 31, 2020 4:12 pm
I'm testing a beta version that the developers gave me.
I communicate that it works. it will soon be available to everyone.
Any chance of a link ?
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

Post Reply

Return to “Official Apps”