Nvidia Drivers

Discussion about various official QPKG software applications. Login required to view the contents.
scsherman
Starting out
Posts: 11
Joined: Sat Jun 08, 2019 10:40 am

Re: Nvidia Drivers

Post by scsherman » Sun Jun 16, 2019 1:51 pm

That will be great if the prices drop, but I am not sure if they are refreshing the 16xx lineup. I don't really need a 20xx series or the Super refresh. I don't think the cards will fit or be under the power requirements either. The 16xx series is still Turing, cheaper, and has HEVC B Frame Support.

This one is is small and should fit, but only if we get another driver update it seems and the last one took 8 months.
https://www.amazon.com/GIGABYTE-GeForce ... B07NJQLYHH

The 1080 and 1070ti versions are much more expensive due to almost being out of stock and they don't have the HEVC B Frame support.

n1koo
New here
Posts: 6
Joined: Sun May 14, 2017 3:28 pm

Re: Nvidia Drivers

Post by n1koo » Tue Jul 09, 2019 3:45 pm

Was also hoping to jump on 1660 but seems like the current drivers on 4.4.1 are still inded 410.78 (can be checked with eg. just find / -name "*nvidia*" )

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Nvidia Drivers

Post by Trexx » Tue Jul 09, 2019 9:02 pm

To get new cards supported (which I would assume includes driver updates) submit your requests here:

https://www.qnap.com/en/compatibility/ ... ategory=25

Just switch the model to your applicable NAS.


Sent from my iPhone using Tapatalk
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

Jaxx62
New here
Posts: 3
Joined: Fri Jul 26, 2019 7:24 pm

Re: Nvidia Drivers

Post by Jaxx62 » Tue Jul 30, 2019 4:34 pm

I hate doing driver updates, especially on display cards. I have learned that sometimes upgrading drivers can result in a decline of performance and endless frustrations! To solve this I downloaded Windows driver updater software. Seems pretty good so far an has found the best drivers for some of my devices.
Last edited by Jaxx62 on Sat Aug 03, 2019 6:24 am, edited 2 times in total.

TraserParker
First post
Posts: 1
Joined: Thu Aug 01, 2019 12:12 am

Re: Nvidia Drivers

Post by TraserParker » Thu Aug 01, 2019 12:19 am

Hey all,

Just want to let anyone who is trying to figure this out know that I have tried a Gigabyte GeForce GTX 1660 Ti ITX Mini OC and it works well with the latest beta, GPU drivers and Nvidia kernel. I was struggling to find this info online so just thought I'd post it here in case anyone else needs it.

Tested to show up on the "hardware" page, and HD station works w audio too.

Hope this helps!

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Re: Nvidia Drivers

Post by Trexx » Thu Aug 01, 2019 2:48 am

Thanks for the information TraserParker.

Just a word of caution... works vs. is supported by QNAP if things suddenly stop working can be 2 different things.

I am glad that it works, and that is good to know. If suddenly you start getting weird issues though you may find that QNAP won't provide support. I would recommend filling in the request form I linked to earlier in the thread to try and get them to add it to the supported list just to be safe.
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

scsherman
Starting out
Posts: 11
Joined: Sat Jun 08, 2019 10:40 am

Re: Nvidia Drivers

Post by scsherman » Tue Aug 13, 2019 12:38 pm

TraserParker wrote:
Thu Aug 01, 2019 12:19 am
Hey all,

Just want to let anyone who is trying to figure this out know that I have tried a Gigabyte GeForce GTX 1660 Ti ITX Mini OC and it works well with the latest beta, GPU drivers and Nvidia kernel. I was struggling to find this info online so just thought I'd post it here in case anyone else needs it.

Tested to show up on the "hardware" page, and HD station works w audio too.

Hope this helps!
This is great news. I will be installing my 1660ti in a new setup shortly as well.

n1koo
New here
Posts: 6
Joined: Sun May 14, 2017 3:28 pm

Re: Nvidia Drivers

Post by n1koo » Tue Sep 03, 2019 5:21 pm

Anyone with 1660 tried it with container station and specifically Plex? With the new transcoder beta ( https://forums.plex.tv/t/plex-media-ser ... iew/451135 ) this is getting more and more tempting, just unsure still about the drivers

ey96
New here
Posts: 9
Joined: Mon Feb 01, 2010 9:44 pm

Re: Nvidia Drivers

Post by ey96 » Tue Sep 10, 2019 9:27 pm

I just bought 2 sets of Zotac GEFORCE 1650 LP for my TS-1677XU-RP. No luck as the existing Nvidia drivers don't support this new card. Card is detected but no readings.. Anyone tried this card?

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Re: Nvidia Drivers

Post by Trexx » Wed Sep 11, 2019 3:01 am

ey96 wrote:
Tue Sep 10, 2019 9:27 pm
I just bought 2 sets of Zotac GEFORCE 1650 LP for my TS-1677XU-RP. No luck as the existing Nvidia drivers don't support this new card. Card is detected but no readings.. Anyone tried this card?
Be careful if you have Entware installed on TS-1677XU, as if you don't have it loading in the right order with the QNAP NVidia drivers, it will cause an issue with the system resource monitor showing blank data for the graphics card.
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

ey96
New here
Posts: 9
Joined: Mon Feb 01, 2010 9:44 pm

Re: Nvidia Drivers

Post by ey96 » Thu Sep 12, 2019 12:37 am

It's exactly happening right now. Blank data on my graphics card. Any idea how i can reverse this? I cannot remove the Nvidia drivers...

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Re: Nvidia Drivers

Post by Trexx » Thu Sep 12, 2019 2:07 am

ey96 wrote:
Thu Sep 12, 2019 12:37 am
It's exactly happening right now. Blank data on my graphics card. Any idea how i can reverse this? I cannot remove the Nvidia drivers...
Install SortMyQPKG from qnapclub.eu and run that. It will reorder the startup order for qpkgs and if I recall fixes this issue. You will have to reboot after you run it.
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

ey96
New here
Posts: 9
Joined: Mon Feb 01, 2010 9:44 pm

Re: Nvidia Drivers

Post by ey96 » Thu Sep 12, 2019 6:05 pm

Trexx wrote:
Thu Sep 12, 2019 2:07 am
ey96 wrote:
Thu Sep 12, 2019 12:37 am
It's exactly happening right now. Blank data on my graphics card. Any idea how i can reverse this? I cannot remove the Nvidia drivers...
Install SortMyQPKG from qnapclub.eu and run that. It will reorder the startup order for qpkgs and if I recall fixes this issue. You will have to reboot after you run it.
Done. Startup order is re-organized but it didn't work. I think the Nvidia driver needs an update as the GTX1650 card is quite new. It's based on Nvidia Turing architecture.

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Re: Nvidia Drivers

Post by Trexx » Thu Sep 12, 2019 10:46 pm

Very possible.


Sent from my iPhone using Tapatalk
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

User avatar
spikemixture
Been there, done that
Posts: 847
Joined: Wed Mar 07, 2018 11:04 pm
Location: 3rd World

Re: Nvidia Drivers

Post by spikemixture » Fri Sep 13, 2019 8:32 pm

jasonhollis wrote:
Sun Jun 09, 2019 6:53 pm
He's thrown an Nvidia card in it for me to play with from here (Melbourne). I think with 4.4 we should have the HW Decode for 4K running in the containerised version of Plex which is really my objective. For my own upgrade it looks like there is way more bang for the buck in the 1677 with the Ryzen 7 1700 versus the Xenon D531. My only concern is Plex needing quicksand to work with the Nvidia but this is probably the wrong forum for that :-)
Hello Jason

If you can find time for a fellow aussie to give me a detailed or a few screenshots of setting up Plex in docker (container)
I have tried 3 docker versions and all install but do not show after the Plex screen.
I am only doing the basic default settings so likely I am missing a setting or two...
I have the TS 1277 box with a 1080ti card which all installed correctly
Latest Beta of QTS 4.1.1.1031 and Nvidia 2.1.3 and NvKernelDriver 4.4.1.1031
My want is to run Plex using the card for transcoding
Qnap TS-1277 1700 (48gb RAM) 6x8TB WD White, 2x8TB WD Red - Raid5, 2x M.2 Crucial 1TB (Raid 1 VM),
2x SSD 860 EVO 500gb (Raid1 QTS), 2x SSD 860 EVO 250GB (Cache), 2x M.2 PCIe 970 500gb NVME (Raid1 Plex and Emby server)
GTX 1050 TI
Qnap TVS-1282 i7 (32GB RAM) 8x10TB WD White - Raid 6, 2x M.2 Crucial 500gb (Raid1 VM),
2x SSD EVO 500gb (Raid1 QTS), 2x SSD EVO 250gb (Raid1 Cache), 2x M.2 PCIe Intel 512GB NVME (Raid1-Servers)
Synology -1817+ - 2x10,2x8,2x6 (Ironwolf) 2x6 (WD Red) - SHR
Drobo 5n - 3x2TB WD Green, 2x3TB WD Red - Drobo Raid
ProBox 8 Bay USB3 - 8x4TB Seagate - JBOD
All software is updated asap.
I give my opinion from my experience i.e. I have (or had) that piece of equipment/software and used it! :roll:

Post Reply

Return to “Official Apps”