Sonarr losing connection

Discussion about various official QPKG software applications. Login required to view the contents.
Post Reply
Mouretsu
New here
Posts: 3
Joined: Sun Jul 24, 2016 6:57 am

Sonarr losing connection

Post by Mouretsu » Mon Aug 24, 2020 8:32 am

I've been using Sonarr on my TS-453A for about four years without any problems until a few weeks ago. All of a sudden it started losing connection to the server. I would restart Sonarr and it would work for a few minutes and then it would lose connection again. I searched for resolutions and I found several different opinions on what may be wrong, but there was nothing recent or concrete in my searches.

I decided to wipe my NAS and start completely over. So I formatted all of the disks and reinitiated the NAS. I reinstalled all of my NZB-related programs including Sonarr. It worked just fine for several days, it never lost connection. But it took several days for me to copy over all of my media files back to the NAS, so it was running fine without any shows added. I added a few shows via importing from the drive to Sonarr and it continued to work fine. It didn't lose connection for several days. I then pointed it to all of my TV shows and it imported everything I had. It worked for a couple of days and then the same problem happened, it started losing connection to the server and I would need to restart it and it would stay up and running for less than 10 minutes. I deleted the program, reinstalled it, and I haven't imported any of the shows and it has been running fine for several days.

So, it seems as though all of the shows cause it to develop some sort of a bug? Does Sonarr reach a tipping point that when you get so many shows/files it starts having issues?

Any ideas on how to fix this? Thanks!

Post Reply

Return to “Official Apps”