Snapshot Replication : Connection terminated by remote peer

Backup, Restore, Netbak Replicator, Cloud Storage Services
Post Reply
Elfwyn
New here
Posts: 7
Joined: Wed Oct 21, 2020 10:15 am

Snapshot Replication : Connection terminated by remote peer

Post by Elfwyn » Mon Oct 26, 2020 3:27 am

I'm trying to create a Snapshot Replication between two NAS in the same local network (for now).
I can find and connect both NASes. The Connection Test in the Task Setup is positive.

After starting the Task it seems to run normally, but after about 10 Minutes and 60GB the task fails with the error:

"The Connection has been terminated by the remote Peer. Please check the Network Connection (85)"

The Network Connection seems to be fine though and I can find no indication why the remote replication failed.
Both NASes are visible over the network and visible from each other.

Has anyone had something similar happening. I am new at this thing and might have done a novice mistake.

Current Setup:

A Thin Data Volume on TS431K executes Snapshot Replication to Thin Volume Snapshot Vault on TVS673e.
Since this is just a test there is no actual Data on the Source volume yet.
I guess that the 60 GB of data transferred allready might have to do with the nature of snapshots.

I'm unsure of what additional information might prove useful here, so feel free to ask if I missed some vital information.

Thank you

Elf

** update - event logs **

01:00:06 : Sender : Started by schedule.
01:00:09 : Receiver : Snapshot Vault - Volume: Started receiving snapshot (2)
01:09:31 : Receiver : Snapshot Vault - Volume: Finished receiving snapshot (2)
01:09:34 : Sender : Failed
01:09:35 : Sender : Running for 0 days 0 hours 9 minutes 28 seconds.
01:09:35 : Sender : Transferred 58.71 GB.
01:09:35 : Sender : Reason: The connection was terminated by the remote peer. Please check the network connection (85)

This is reproduceble. +/- 3 seconds Runtime and +/- 0.01 GB Transferred
Last edited by Elfwyn on Mon Oct 26, 2020 1:20 pm, edited 1 time in total.

User avatar
Trexx
Ask me anything
Posts: 5304
Joined: Sat Oct 01, 2011 7:50 am
Location: Minnesota

Re: Snapshot Replication : Connection terminated by remote peer

Post by Trexx » Mon Oct 26, 2020 9:18 am

I would start by making sure you have the same QTS version on both devices. If that is true, open a helpdesk ticket with QNAP.
Paul

Model: TS-877-1600 FW: 4.4.3.x
QTS (SSD): [RAID-1] 2 x 1TB WD Blue m.2's
Data (HDD): [RAID-5] 6 x 3TB HGST DeskStar
VMs (SSD): [RAID-1] 2 x 500GB Evo 860
Ext. (HDD): TR-004 [Raid-5] 4 x 4TB HGST Ultastor
RAM: Kingston HyperX Fury 64GB DDR4-2666
GPU: EVGA GTX 1060 6GB
UPS: CP AVR1350

Model:TVS-673 32GB FW: 4.4.3.x Test/Backup Box
Model:TS-228a FW: 4.4.3.x Test/Backup Box
-----------------------------------------------------------------------------------------------------------------------------------------
NAS RAID Rebuild Times | Live QTS Videos | | QNAP NAS Guide | Information needed when you ask for HELP | QNAP Links, Tutorials, etc.
2018 Plex NAS Compatibility Guide | QNAP Plex FAQ | Moogle's QNAP Faq

Post Reply

Return to “Backup & Restore”