MultiMedia Concole Permanently Waiting to start

DLNA, AirPlay, Chromecast, PS3, XBOX, iTunes, & other media players
Post Reply
laxamar
First post
Posts: 1
Joined: Thu Jun 06, 2019 4:20 am

MultiMedia Concole Permanently Waiting to start

Post by laxamar » Wed Aug 05, 2020 7:57 am

With the latest Firmware (4.4.3.1381) Mutimedia Console never starts. It's stuck in "MultMedia Console is starting up. Please try again later. This seems to have happened after it tried to reindex and create thumbnails for all my content. I can't figure out any way to restart it. Been looking at the Linux bash commands in

Code: Select all

[/share/CACHEDEV1_DATA/.qpkg/MultimediaConsole]
but can't find where a flag would be set. Rebooting and disabling SSD cache didn't help either.

Any suggestions?

upadim
New here
Posts: 2
Joined: Sat May 05, 2018 3:08 pm

Re: MultiMedia Concole Permanently Waiting to start

Post by upadim » Sat Aug 08, 2020 5:39 am

Hi laxamar! Have you resolved the issue? I have come across the same issue and could not find any answer.

upadim
New here
Posts: 2
Joined: Sat May 05, 2018 3:08 pm

Re: MultiMedia Concole Permanently Waiting to start

Post by upadim » Sat Aug 08, 2020 11:41 am

I reinstalled the Multimedia Console package through the App Center (the same version) and after the re-installation it started and I can open it without issues.

grayhicks
New here
Posts: 4
Joined: Sun Nov 19, 2017 6:48 pm

Re: MultiMedia Concole Permanently Waiting to start

Post by grayhicks » Sun Sep 06, 2020 5:56 pm

I have the same problem but I cannot see how to reinstall the Multimedia Console package. I cannot remove the package as it is constantly starting up, so all options are unavailable. Can someone point me in the right direction please.

facupuig
New here
Posts: 2
Joined: Thu May 07, 2020 11:31 pm

Re: MultiMedia Concole Permanently Waiting to start

Post by facupuig » Wed Sep 09, 2020 10:25 pm

Same problem here, how do we re-install an app? Thank you

facupuig
New here
Posts: 2
Joined: Thu May 07, 2020 11:31 pm

Re: MultiMedia Concole Permanently Waiting to start

Post by facupuig » Wed Sep 09, 2020 10:47 pm

I just download ti manually and re installed it and it works
https://www.qnap.com/en/app_center/?os= ... ia+console

Post Reply

Return to “Media Streaming”