qsync is disabled by default for domain users

iPhone, Windows Mobile, Symbian, Android
Post Reply
lutzmh
New here
Posts: 5
Joined: Wed Mar 11, 2015 9:24 am

qsync is disabled by default for domain users

Post by lutzmh » Wed Mar 11, 2015 9:40 am

Hi, I am new to QNAP and I have already setup 2 TS453 and have them on the network connected to Active Directory.
I want now use qsync from Windows, Mac and iPads. Users should logon with their AD credentials. How can I enabled domain users in qsync? I saw it is disabled by default. I am on QTS 4.1.3. Any help is appreciated. Thank you.

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: qsync is disabled by default for domain users

Post by schumaku » Thu Mar 12, 2015 2:02 am

Unless I'm wrong, QNAP does still neither support AD nor LDAP users for Qsync - and no groups anyway.

lutzmh
New here
Posts: 5
Joined: Wed Mar 11, 2015 9:24 am

Re: qsync is disabled by default for domain users

Post by lutzmh » Fri Mar 13, 2015 12:31 pm

That can be the case but then it would not make any sense to write in the GUI it is disabled by default. Because that indicates that you can change that to a non-default setting.
I have asked the support as well, not sure what their response time is, clearly more than 24hrs.

jxxyyzz
First post
Posts: 1
Joined: Fri Apr 20, 2012 5:45 pm

Re: qsync is disabled by default for domain users

Post by jxxyyzz » Tue Mar 17, 2015 6:27 pm

Qsync support AD user but default is disabled. You can enable it on Qsync control page (Login QTS Web page->Qsync->user->users->select domain user->click check box and apply)

shrimant@gmail.com
New here
Posts: 2
Joined: Fri Mar 02, 2018 4:29 am

Re: qsync is disabled by default for domain users

Post by shrimant@gmail.com » Tue Aug 18, 2020 6:27 pm

I am on the latest firmware of a TS269 pro (4.3.4.1XX) , but qsync client keeps on telling Qsync not enabled for a domain user, when it is enabled. Any work around?
8-18-2020 3-23-49 AM.png
You do not have the required permissions to view the files attached to this post.

User avatar
dolbyman
Guru
Posts: 20459
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: qsync is disabled by default for domain users

Post by dolbyman » Tue Aug 18, 2020 10:13 pm

contact qnap via ticket for a bug report...instead of posting into 5 year old threads

Post Reply

Return to “Mobile Devices”