iPhone: Qsync camera upload via USB

iPhone, Windows Mobile, Symbian, Android
Post Reply
solitone
Starting out
Posts: 22
Joined: Mon Dec 05, 2016 1:57 pm

iPhone: Qsync camera upload via USB

Post by solitone » Wed Sep 18, 2019 8:53 pm

Hi,

I have Qsync up and running on my macOS. I checked file syncronization onto my QNAP NAS does work.

Yesterday I tried and plugged my iPhone on my computer via USB. Qsync asked whether I wanted to upload my iPhone photos on my NAS. I answered yes and upload did start. However it stalled after less than 10% progress, and I had no choice other than canceling the task.

I then unplugged the phone, rebooted the computer, replugged the iPhone, again it asked whether I wanted to upload photos, I said yes, however upload reached instantly 100% progress, although no photo was transferred at all. I tried several other times, but upload did not take place.

It's as if all photos had been flagged as already transferred, even though most of them were not during the first upload. Is there a way to kind of reset, so that all pics get uploaded to the NAS?

Post Reply

Return to “Mobile Devices”