Is It Possible to Enable WS-Discovery on a TS-221

Windows Access Rights Management
Post Reply
rcblackwell
Getting the hang of things
Posts: 77
Joined: Wed Mar 19, 2014 4:44 am
Location: Stratford, Ontario Canada

Is It Possible to Enable WS-Discovery on a TS-221

Post by rcblackwell » Thu Sep 26, 2019 6:30 am

...that's running QTS version 4.3.3.0998 Build 20190730.

I've look under Windows advanced settings but unlike my TS-251, I don't see an option to enable WS-Discovery on the TS-221. I'd like to enable this option so the NAS appears in Windows 10 File Explorer. NOTE: I have updated SMB on this unit to run version 3.0.

Thanks in advance.
Robert Blackwell
Stratford, Ontario Canada

Primary NAS
QNAP TS-251, Firmware QTS 4.3.6.0875
8 GB, 2 x 4TB WD WD40EFRX HD's in RAID 1 Configuration

Backup NAS
QNAP TS-221, Firmware QTS 4.3.3.0789 Build 20190102
1 GB, 2 x 4TB WD WD40EFRX HD's in RAID 1 Configuration

User avatar
dolbyman
Guru
Posts: 20542
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Is It Possible to Enable WS-Discovery on a TS-221

Post by dolbyman » Thu Sep 26, 2019 7:45 am

settings should be at the pretty much the same exact same location on both units

if it is missing on the older cat1 unit, it is probably not supported

i

grimmi
New here
Posts: 4
Joined: Thu Dec 18, 2014 11:40 pm

Re: Is It Possible to Enable WS-Discovery on a TS-221

Post by grimmi » Mon Oct 19, 2020 2:15 am

Hi Richard,

did you manage to do this, as I am chasing the exact same rabbit and wonder if it ever came out of the rabbit hole? Not that it's causing any problems for me; it just doesn't 'look' right!

Regards,

Mark

Post Reply

Return to “Windows”