Thunderbolt 3 and TVS-672XT slow transfers

Windows Access Rights Management
Post Reply
kuau714
Starting out
Posts: 13
Joined: Tue Aug 18, 2020 2:52 am

Thunderbolt 3 and TVS-672XT slow transfers

Post by kuau714 » Tue Sep 08, 2020 3:26 am

Ok so I have a pretty basic setup
TVS-672XT 16gb Ram, 6 6 TB WD RED PRO HD's configured RAID 5 as a simple volume,
two workstation one is a iMac Pro and the other is an Intel NUC with builtin ThunderBolt 3 support.
Both machines directly connected via ThunderBolt 3to the NAS. Not using 10Gib ethernet,

On my iMac I am getting R/W transfer speeds at around 1000MB sec.. on my PC running Windows 10 Pro I am only getting around 150MB sec. A lot slower then my Mac.

Wha can I check on the PC to verify I have everything setup correctly ?

kuau714
Starting out
Posts: 13
Joined: Tue Aug 18, 2020 2:52 am

Re: Thunderbolt 3 and TVS-672XT slow transfers

Post by kuau714 » Wed Sep 09, 2020 12:22 am

OK.
So here is an update I finally figured out what the reason for the slow read / write performance on my Windows pc. It was using the 1gb ethernet connection for some reason and that was using Qfinder Pro to handle the connection, so instead I manually added the NAS and bang, now its using ThunderBolt 3 connection.

I attached a screen capture from BlackMagic Disk Speed test. The read performance is excellent though the write performance is better yet still far behind what I am seeing on my iMac Pro.
I did notice on my iMac Pro using Qfinder and disabling "T2E" made a huge difference in write performance so I assumed doing the same thing on the PC, yet this did not make any difference.
On my iMac Pro I did disable SMB which is documented from QNAP, my question is do I need to disable SMB also on the PC?
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Windows”