[SOLVED] SMB login OK, Win 10 access denied

Windows Access Rights Management
Post Reply
First post
Posts: 1
Joined: Wed Oct 14, 2020 2:00 pm

[SOLVED] SMB login OK, Win 10 access denied

Post by tdprb » Wed Oct 14, 2020 2:10 pm

Setting up a new Win 10 Pro device (Build 2004)

Username/pass is identical in QNAP/Windows. Min SMBv2. Workgroup auth works from Win 8 device after credential prompt (different matched set of qnap/win creds)

QNAP logs show Login OK messages, however Win 10 says Access Denied after credential prompt.

Permissions are RW everywhere, not seeing any denies. Latest firmware. No networking issues, can see NAS in Network folder and can list shares.

Unsure what else I can check/do.

EDIT: Event VIewer showed SMBClient error 31010, further poking revealed the correct permissions panel in the qnap.

FIX:Added new hostname to "Microsoft Networking Host Access" under Privilege > Shared Folders > Edit Shared Folder Permission; Access granted after credential prompt.

Post Reply

Return to “Windows”