TS 409/Vista SP2 - Can't access fileserver

Windows Access Rights Management
Post Reply
Beckjesper
New here
Posts: 2
Joined: Sun Sep 27, 2009 10:35 pm

TS 409/Vista SP2 - Can't access fileserver

Post by Beckjesper » Sun Sep 27, 2009 11:05 pm

Dear Experts,

After having installed Vista SP2 my access to the fileserver has disappeared, meaning no option for backup to server...

The following tests have been tried - unfortunately without success:

1) Windows Vista file sharing turned on
2) Turn of antivirus program and Windows Firewall
3) Access via web file manager works but no access through windows filemanager
4) Successful Ping of adress 192.168.1.105
5) Windows file manager allows access to NAS media catalogue through "Twonkymedia" and "Residential Gateway Device"
6) Windows Explorer Cache, Temporary files, Cookies etc have been cleared and Windows restarted

My other computer which I haven't yet updated to SP2 have no problem accessing, hence the problem lies mostly likely in Vista SP2.

I appreciate all good advice/help I can get as I am on the brink of having exhausted all good ideas.

Look forward to hear from you.

Best regards
Jesper Beck

User avatar
lentzit
Been there, done that
Posts: 516
Joined: Thu Dec 27, 2007 7:32 pm
Location: Sweden
Contact:

Re: TS 409/Vista SP2 - Can't access fileserver

Post by lentzit » Mon Sep 28, 2009 6:13 am

I point 5 you say that windows explorer can access the Nas unit.
How are you backing up and with what?
Where are you missing the option for "backup to server"?
-TVS-663/16GB QTS 4.2 , RAID5
-QGenie QG-103N - Wireless Storage in Classroom Environment
-Services: WEB | Virtual Station | QSYNC | FTP | SSL | Private Cloud | Photo Station
-Using it for my blog (http://blog.lentzit.com)

Beckjesper
New here
Posts: 2
Joined: Sun Sep 27, 2009 10:35 pm

Re: TS 409/Vista SP2 - Can't access fileserver

Post by Beckjesper » Tue Sep 29, 2009 3:47 am

Windows allows for access to share media files only.

The NAS server does not appear on as connected drive/server - hence no option to access files nor backup.

I used to use NAS firmware to backup but it doesn't work since installation of Vista SP2. Hereafter, I have tried "manual" backup copying whole directory via Windows Filemanager - but with no access no place to copy to.

Does the above help in the identification of the problem ?

Jesper

Post Reply

Return to “Windows”