VMware VAAI for QNAP NFS not working

QNAP NAS solution for server virtualization and clustering/HA/FT
agrob80
Starting out
Posts: 32
Joined: Mon Feb 23, 2015 8:12 pm

Re: VMware VAAI for QNAP NFS not working

Post by agrob80 » Mon Sep 28, 2020 2:11 pm

It seems to be a problem with the vaai integration. i'm waiting for a new appointment from support. they will test a new vaai binary

KarlSeaton
New here
Posts: 9
Joined: Tue Jan 29, 2008 9:10 pm

Re: VMware VAAI for QNAP NFS not working

Post by KarlSeaton » Mon Sep 28, 2020 4:37 pm

agrob80 wrote:
Mon Sep 28, 2020 2:11 pm
It seems to be a problem with the vaai integration. i'm waiting for a new appointment from support. they will test a new vaai binary
Thank you for the update

agrob80
Starting out
Posts: 32
Joined: Mon Feb 23, 2015 8:12 pm

Re: VMware VAAI for QNAP NFS not working

Post by agrob80 » Tue Nov 10, 2020 4:19 pm

Update from Support:
Our developer has found the root cause and they are working on the solution now. The fix will be implemented in next 4.5.1 release (build 1482 or later). However, the new version schedule is not determined yet. Please keep an eye on the firmware update notification on NAS web UI

KarlSeaton
New here
Posts: 9
Joined: Tue Jan 29, 2008 9:10 pm

Re: VMware VAAI for QNAP NFS not working

Post by KarlSeaton » Thu Nov 12, 2020 7:35 pm

agrob80 wrote:
Tue Nov 10, 2020 4:19 pm
Update from Support:
Our developer has found the root cause and they are working on the solution now. The fix will be implemented in next 4.5.1 release (build 1482 or later). However, the new version schedule is not determined yet. Please keep an eye on the firmware update notification on NAS web UI
That's great news, thanks for the update!

Post Reply

Return to “Server Virtualization & Clustering”