Thumbnail Generation Failed

Please post your questions about using the web-based Photo, Music, Video Stations here.
Post Reply
User avatar
Muphin
Starting out
Posts: 37
Joined: Fri May 18, 2018 6:23 am
Location: Noosa, Queensland

Thumbnail Generation Failed

Post by Muphin » Fri Oct 23, 2020 5:58 am

After installing the useless CAYNIN mediasign, updating to QTS 4.5.1.1461 and updating Media Console the video thumbnails fail to generate on both my QNAPS (HS-453DX and TS-251+) connected via HDMI v2.0. All the video is HD (1920x1080) in *.MP4 format and no transcoding required. Any suggestions welcome.

erminio
Starting out
Posts: 10
Joined: Tue Jul 09, 2013 1:57 pm

Re: Thumbnail Generation Failed

Post by erminio » Sat Oct 24, 2020 12:26 pm

I have the same problem with .mkv .iso .vob .mov or,to say easy,with all kinds of movies

FinSam
New here
Posts: 5
Joined: Sat Oct 24, 2020 6:56 pm
Location: Finland

Re: Thumbnail Generation Failed

Post by FinSam » Sat Oct 24, 2020 7:54 pm

Hi,

I'm also having similar problems.

I made a purchase for TS-251+2G about 3 weeks ago and have been moving a lot of videofiles from old network drive. For this I have been using File Station. I was very happy transfer was quick and thumbnails were automatically generated for preview purposes.

At some point there was software update available for NAS which I did (as a newbie :? ). Lately I have noticed some of old .mp4 videofiles have lost thumbnails and new uploads are not getting thumbnails either. If I try to re-generate thumbnail manually it's failing. Finally this morning I desided to try re-index all video files and now even more thumbnails were lost. According to control panel my NAS has no backround tasks running so I guess re-indexing is complete and done. Maybe I'm doing something wrong here or is this known issue at the moment?

NAS is using 4.5.1.1461 build 20201020

erminio
Starting out
Posts: 10
Joined: Tue Jul 09, 2013 1:57 pm

Re: Thumbnail Generation Failed

Post by erminio » Sun Oct 25, 2020 1:11 pm

Just installed 4.5.1.1465 but thumbnail generation failed again

FinSam
New here
Posts: 5
Joined: Sat Oct 24, 2020 6:56 pm
Location: Finland

Re: Thumbnail Generation Failed

Post by FinSam » Tue Oct 27, 2020 7:17 pm

Same here with 4.5.1.1465S.
I really like this NAS and wish QNAP would solve this issue quickly.

FinSam
New here
Posts: 5
Joined: Sat Oct 24, 2020 6:56 pm
Location: Finland

Re: Thumbnail Generation Failed

Post by FinSam » Tue Oct 27, 2020 11:06 pm

Finally, after previous post on today I managed to get some positive results regarding thumbnail issue. Not sure, but this whole problem feels like some kind of problem with NAS's internal cache.

What I did was as follows:

1) Go to File Station and select a folder which does not have any thumbnails on videofiles.

2) Click several times Refresh-Icon which is located above Blue Snapshot button. Try also to select one or two file(s) and hit Refresh again. Maybe You will now see few thumbnails?

3) Select some another folder and do the same as in Step 2.

4) Toggle between these folders and click Refresh Icon repeatedly


By doing this I managed to build thumbnails one after another into couple of folders (size app. 6Gb per folder) which both includes app. 20 videofiles. Unfortunately, I noticed this method does not work as effectively with bigger folders (ie. 50Gb size and more files).

I continued testings with separate QNAP-applications and noticed Video Station also show these re-generated thumbnails as well as QuMagie. How ever, Caying Mediasign Player does not.

luketdi
New here
Posts: 6
Joined: Fri Oct 30, 2020 2:26 am

Re: Thumbnail Generation Failed

Post by luketdi » Fri Oct 30, 2020 2:31 am

I've solved this issue downgrading firmware to 4.5.1.1456

FinSam
New here
Posts: 5
Joined: Sat Oct 24, 2020 6:56 pm
Location: Finland

Re: Thumbnail Generation Failed

Post by FinSam » Fri Oct 30, 2020 9:36 pm

@luketdi thanks for this advice :)

It fixed my problems as well. All thumbnails are back again.

erminio
Starting out
Posts: 10
Joined: Tue Jul 09, 2013 1:57 pm

Re: Thumbnail Generation Failed

Post by erminio » Sat Oct 31, 2020 1:25 am

but if you add a new file (mkv for istance) system fails in building thumbnail

Inviato dal mio SM-T810 utilizzando Tapatalk


FinSam
New here
Posts: 5
Joined: Sat Oct 24, 2020 6:56 pm
Location: Finland

Re: Thumbnail Generation Failed

Post by FinSam » Sat Oct 31, 2020 4:44 am

erminio wrote:
Sat Oct 31, 2020 1:25 am
but if you add a new file (mkv for istance) system fails in building thumbnail

Inviato dal mio SM-T810 utilizzando Tapatalk
Hi Erminio,

Sorry to hear this. How ever, I shot short video with One Plus5 to test. I uploaded this file into NAS and thumbnail was created normally. File type on OP5 seems to be mp4.

rgd

chrisonnas
Starting out
Posts: 30
Joined: Sat Jan 05, 2019 5:27 pm

Re: Thumbnail Generation Failed

Post by chrisonnas » Mon Nov 02, 2020 5:37 am

luketdi wrote:
Fri Oct 30, 2020 2:31 am
I've solved this issue downgrading firmware to 4.5.1.1456
I am wondering if making a switch to Plex to manage my photos would be a good idea. Seems to work well for music...

luketdi
New here
Posts: 6
Joined: Fri Oct 30, 2020 2:26 am

Re: Thumbnail Generation Failed

Post by luketdi » Mon Nov 09, 2020 5:40 pm

chrisonnas wrote:
Mon Nov 02, 2020 5:37 am
luketdi wrote:
Fri Oct 30, 2020 2:31 am
I've solved this issue downgrading firmware to 4.5.1.1456
I am wondering if making a switch to Plex to manage my photos would be a good idea. Seems to work well for music...
I don't tryed it yet, but probably yes...

chrisonnas
Starting out
Posts: 30
Joined: Sat Jan 05, 2019 5:27 pm

Re: Thumbnail Generation Failed

Post by chrisonnas » Tue Nov 10, 2020 12:52 am

luketdi wrote:
Mon Nov 09, 2020 5:40 pm
I don't tryed it yet, but probably yes...
Thumbnails and browsing is a little slow, but not much slower than Photostation. I will try to remedy this by putting the Plex library info onto an SSD. I want to speed up loading of music artwork too, so hope it will help for that also.

If I can get all music, films and photo needs through Plex, that will justify the lifetime payment I think!

Post Reply

Return to “Photo Station, Music Station, Video Station”