python 3.6 on TS228

Ask community developers’ help for your most wanted Apps and also discover what the hottest and ultimate Apps are.
Post Reply
xiaoyuewenwu
New here
Posts: 3
Joined: Thu Jul 26, 2018 1:04 pm

python 3.6 on TS228

Post by xiaoyuewenwu » Tue Nov 05, 2019 11:20 am

Please release python 3.6 opkg for TS228. Because I want to install home assistant(HA) but it requires python 3.5.3 or higher~~

User avatar
QNAP_Stephane
Experience counts
Posts: 3873
Joined: Wed Mar 27, 2013 1:00 am

Re: python 3.6 on TS228

Post by QNAP_Stephane » Thu Dec 05, 2019 6:48 pm

QPython 3.8 (arm-x41 , arm_64 and x86_64) is coming
--------------------------------------------------------------------------
QnapClub AppCenter - https://www.qnapclub.eu
--------------------------------------------------------------------------

tomboul
New here
Posts: 2
Joined: Tue Oct 06, 2020 6:23 am

Re: python 3.6 on TS228

Post by tomboul » Sun Oct 11, 2020 12:08 am

Is that possible to install numpy with this version of python ?

Post Reply

Return to “Apps Wanted”