S3 Plus stopped working, all backups lost?

Post Reply
dbblac100
First post
Posts: 1
Joined: Sat Jan 02, 2016 1:42 am

S3 Plus stopped working, all backups lost?

Post by dbblac100 » Wed Oct 21, 2020 1:35 am

Hi,
I have used S3 Plus for several years now always doing my backups perfectly.
After the last firmware upgrade of my TS-251 to the version 4.5.1.1456 the program is no longer available

The simple error message:
[App Center] S3 Plus has an invalid digital signature. The app has stopped and cannot be installed on QTS. You can remove it in the App Center.

Any idea how to restore my data? I have used the data encryption function from the program, without it I can no longer decrypt my backups.

BRgds,
Dirk

User avatar
dolbyman
Guru
Posts: 20404
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: S3 Plus stopped working, all backups lost?

Post by dolbyman » Wed Oct 21, 2020 1:40 am

lot's of threads open about the digital signature issue

open a ticket with QNAP to complain

downgrade the firmware to regain access to the program again in the meantime

szielke
First post
Posts: 1
Joined: Tue Jun 20, 2017 5:07 pm

Re: S3 Plus stopped working, all backups lost?

Post by szielke » Mon Oct 26, 2020 4:16 pm

Got the same issue with different apps. You can login via SSH and start the app manually. Anyways, it appears that they have a scheduled scan running every day which disables the apps again. But most important: your data is still safe. Let´s hope for a soon update

Post Reply

Return to “Amazon S3”