Firmware update to 4.4.1 breaks McAfee

Post Reply
Harding
New here
Posts: 5
Joined: Sun Apr 03, 2016 6:02 am

Firmware update to 4.4.1 breaks McAfee

Post by Harding » Thu Sep 19, 2019 2:02 pm

McAfee Antivirus will no longer load or update virus definitions. See thread at viewtopic.php?t=57789&start=30

User avatar
OneCD
Ask me anything
Posts: 8108
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: Firmware update to 4.4.1 breaks McAfee

Post by OneCD » Thu Sep 19, 2019 2:11 pm

Hi and welcome to the forum. :)

McAfee AV was recently split from QTS into a separate QPKG. Have you downloaded and installed that package?

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

Harding
New here
Posts: 5
Joined: Sun Apr 03, 2016 6:02 am

Re: Firmware update to 4.4.1 breaks McAfee

Post by Harding » Thu Sep 19, 2019 2:20 pm

I have already downloaded McAfee from QTS and I get errors it cannot find update server.

Harding
New here
Posts: 5
Joined: Sun Apr 03, 2016 6:02 am

Re: Firmware update to 4.4.1 breaks McAfee

Post by Harding » Thu Sep 19, 2019 2:24 pm

I have just read on the 4.4.1 release notes McAfee and iDrive are no longer compatible with 4.4.1 until the vendors update their products. There are other apps that are also listed as incompatible, but I use these 2. Had I know this, I would not have updated.

User avatar
OneCD
Ask me anything
Posts: 8108
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: Firmware update to 4.4.1 breaks McAfee

Post by OneCD » Thu Sep 19, 2019 2:26 pm

Harding wrote:
Thu Sep 19, 2019 2:20 pm
I have already downloaded McAfee from QTS and I get errors it cannot find update server.
Then you'll need to create a help-desk ticket with QNAP and advise them.
Harding wrote:
Thu Sep 19, 2019 2:24 pm
I have just read on the 4.4.1 release notes McAfee and iDrive are no longer compatible with 4.4.1 until the vendors update their products.
Where did you see this? I've checked all the 4.4.1 release notes - there's nothing about McAfee being incompatible. :S
Harding wrote:
Thu Sep 19, 2019 2:24 pm
Had I know this, I would not have updated.
... which is why it's important to read the release notes first. ;)

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

User avatar
Toxic17
Ask me anything
Posts: 5433
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: Firmware update to 4.4.1 breaks McAfee

Post by Toxic17 » Thu Sep 19, 2019 3:52 pm

There is a new version of McAfee for QTS 4.4.1. v3.0.1.

Both my 463 and 473 have the new version installed and it appears to be working correctly.
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.4.2.1354 • TVS-463-16GB 4.4.2.1354 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.1161 • APC Back-UPS ES 700G •
QPKG's: Plex 1.19.3 • Apache73 v2443.74070 • QSonarr 3.0.3.809 • QNBZGet 21.0 • phpMyAdmin 5.0.2 • Qmono 6.80.105 • McAfee 3.1.0 -6010 • HBS 3.0.200424 • LEgo v3.6.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+ • UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

Harding
New here
Posts: 5
Joined: Sun Apr 03, 2016 6:02 am

Re: Firmware update to 4.4.1 breaks McAfee

Post by Harding » Thu Sep 19, 2019 4:34 pm

I finally got McAfee working on 4.4.1 by restarting the NAS, uninstalling McAfee, restart the NAS, and re-installing McAfee. I had restarted the NAS last night as I was having LAN issues and I had gotten a notification the anti-virus could not be started. When I looked, McAfee was not installed and would not update definitions until I performed the steps on the first line above. Check all settings such as schedule, notifications, etc. I had to delete QTS from my gmail account and re-enter the email data as directed by a McAfee pop-up.

One CD , you are correct, McAfee is not listed but iDrive is. However, on installing 4.4.1, McAfee is uncleanly removed from the NAS. I am using hybrid backup and need iDrive. The complete list is:

- Due to compatibility issues, the following applications have been removed from the App Center in QTS 4.4.1: Elephant drive, FileFlex, IDrive, MantisBT, SugarCRM, SuperSync iTunes Media Manager, Xeams, Xopero, and XoperoBackup. QNAP will soon add support for these applications in upcoming releases.

I'll be checking the release notes more carefully in the future !!!

Thanks

Harding
New here
Posts: 5
Joined: Sun Apr 03, 2016 6:02 am

Re: Firmware update to 4.4.1 breaks McAfee

Post by Harding » Thu Sep 19, 2019 4:39 pm

Toxic17,

You are right, McAfee needs to be v3.0.1 and that is what is currently on the QTS library.

Thank you

User avatar
Toxic17
Ask me anything
Posts: 5433
Joined: Tue Jan 25, 2011 11:41 pm
Location: Planet Earth
Contact:

Re: Firmware update to 4.4.1 breaks McAfee

Post by Toxic17 » Thu Sep 19, 2019 5:57 pm

its a pity they couldnt have upgraded the McAfee engine to 6010. but I gut that was hoping for too much. I wonder if ClamAV engine is still 2 years old too.
Regards Simon

QTS 4.x User Guidex

QNAP Club Repository
Submit a ticket • QNAP Helpdesk
QNAP Tutorials, User Manuals, FAQs, Downloads, Wiki
When you ask a question, please include the following


NAS: TS-473-32GB QM2-2P QXG-10G1T 4.4.2.1354 • TVS-463-16GB 4.4.2.1354 QM2-2S10G1TB • TS-459 Pro 2GB 4.2.6 • TS-121 4.3.3.1161 • APC Back-UPS ES 700G •
QPKG's: Plex 1.19.3 • Apache73 v2443.74070 • QSonarr 3.0.3.809 • QNBZGet 21.0 • phpMyAdmin 5.0.2 • Qmono 6.80.105 • McAfee 3.1.0 -6010 • HBS 3.0.200424 • LEgo v3.6.0
Network: VM Hub 3.0 <500/35> • UniFi USG Pro 4 • UniFi USW-16-150W • UniFi USW-8-60W • UniFi CloudKey Gen2+ • UniFi G3-Flex • UAP AC Pro • UAP AC Lite • SLM2008 • Dell 7050 MFF •

Post Reply

Return to “McAfee Antivirus”