Problems with Object Storage Server

Post Reply
thewellington
New here
Posts: 2
Joined: Sun Apr 03, 2016 12:36 pm

Problems with Object Storage Server

Post by thewellington » Sat Apr 16, 2016 7:58 am

I have been running the Object Storage Server on my TVS-863+ since the day I got it. At some point in the last couple of months, my machines stopped connecting to the Object Storage Service.

When I look at the app, I see that Storage Account is now empty. There are not shares listed there, though there once were.

If I click Create, I am not allowed to create the existing share - so I can't reconnect to it.

If I create a new share, the share is created and shows up in Control Panel -> Shared Folders, but the new share does not appear in the Object Storage Service window under Storage Accounts.

I need some help badly

I am currently running 4.2.0 Build 20160311 and all of my applications (including Object Storage Server are updated to the latest code as of today.

thewellington
New here
Posts: 2
Joined: Sun Apr 03, 2016 12:36 pm

Re: Problems with Object Storage Server

Post by thewellington » Thu Apr 28, 2016 11:03 am

Is nobody using the Object Storage Server?

eweri
New here
Posts: 2
Joined: Wed Jul 24, 2019 10:02 pm

Re: Problems with Object Storage Server

Post by eweri » Wed Jul 24, 2019 10:34 pm

thewellington wrote:
Thu Apr 28, 2016 11:03 am
Is nobody using the Object Storage Server?
I just tried it today and after hours of try and error i still have no running S3 access. :-(

So I am in the same boat.

As far as I can tell the server is running at port 8010, but no matter which client software I try to connect with and no matter which combination of "Store account" "Bucket" "Secret" and "ID" I always get "access denied" or "The resource could not be found".

The debuging files don give any hint where to look.

Bye,
eweri

snakeisr
First post
Posts: 1
Joined: Thu Aug 01, 2019 3:44 am

Re: Problems with Object Storage Server

Post by snakeisr » Thu Aug 01, 2019 3:51 am

Today I had a talk with Veeam support stuff on the issue. It has been found out, that Qnap do not update the software code, which has been changed by Amazon from v.2 (president in OSS) to v.4 (which most of the modern software working with Amazon have implemented and are using). So, as for me this feature on Qnap becomes useless until the updated version is out. Would be very glad to here some Qnap support representative here, since there system has to be updated to a proper modern software version.

User avatar
dolbyman
Guru
Posts: 20479
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Problems with Object Storage Server

Post by dolbyman » Thu Aug 01, 2019 3:53 am

no QNAP support here, you need to open a ticket to be heard

Post Reply

Return to “Object Storage Server”