[Ubuntu Linux Station] Can't login anymore

Post Reply
New here
Posts: 6
Joined: Mon Jan 14, 2019 5:17 pm

[Ubuntu Linux Station] Can't login anymore

Post by emanresu » Thu Sep 17, 2020 4:48 pm

All of sudden I can't login anymore. It just goes back to user selection if password is correct. If password wrong it simply say "Sorry, that didn't work. Try again" as expected. I'm not sure what i messed up.

I had Teamviewer open. I tried to access shell via Ctrl + Alt + F3 but nothing happens. Is there a way to access its shell in other way?

I'm using Ubuntu 20.04 and I don't want to reinstall Ubuntu again

First post
Posts: 1
Joined: Wed Sep 23, 2020 7:56 pm

Re: [Ubuntu Linux Station] Can't login anymore

Post by martini_man69 » Wed Sep 23, 2020 10:27 pm


I have the exact same issue, and this happens only on Ubuntu 20.4, other versions works fine.
It works if I restart the VM, but it happens again after some time.
I tried reinstalling also and it still happens.

Any idea?
I am tired of this, I will probably build a VM on Container Station and uninnstall Ubuntu Station

Post Reply

Return to “Container Station”