Exclude USB drive from QSirch

Post Reply
User avatar
qnutbert
Getting the hang of things
Posts: 52
Joined: Wed Jul 14, 2010 3:43 am

Exclude USB drive from QSirch

Post by qnutbert » Fri Jan 04, 2019 8:55 pm

Hi everybody,

today I noticed that whenever I connect my USB drive to run a backup Qsirch starts indexing the backuped files on the USB drive.
Besides the fact that double-indexing of files makes no sense it increases the CPU and I/O load leading to high fan speed and sluggish NAS response.

Is there a way to exclude USB drives from QSirch?
I tried to exclude the path in Qsirch (Settings -> Administrator Setting -> Exclude folders -> Custom Folders -> Add) but the USB-drive mountpoint it is not shown in the paths selectable for exclusion.

Any ideas? Is there a hidden setting somewhere?

Regards,
qnutbert
Qnap TS-251+ / QTS 4.4.1.1117 / 8 GB RAM (2x 4GB SK hynix HMT451S6BFR8A-PB) / 2x WDC WD30EFRX-68N32N0 as RAID1 / external ASM1153E USB3 disk for backups

HighPG
New here
Posts: 8
Joined: Sat Sep 08, 2018 6:24 pm

Re: Exclude USB drive from QSirch

Post by HighPG » Sun Aug 16, 2020 9:57 pm

I have the same problem. Did you get any help?

Post Reply

Return to “Qsirch & Qfiling”