Forum Maintenance Notice - March 24th

Welcome note and must-know for QNAP Forum members.
Post Reply
LarsN
Experience counts
Posts: 1542
Joined: Tue Dec 18, 2012 9:29 am
Contact:

Forum Maintenance Notice - March 24th

Post by LarsN » Fri Mar 22, 2013 3:07 pm

Please note that we'll be performing maintenance work on the forum on Sunday the 24th of March between 08:00 and 12:00 Taipei time (GMT/UTC +8), Midnight to 04:00 London time, 8pm to midnight EDT (the 23rd of March) and 5pm to 9pm PDT (again on the 23rd of March).

The forum will be down during this time.

User avatar
KL643
Experience counts
Posts: 2027
Joined: Sun Sep 23, 2007 9:21 pm
Location: @40000ft

Re: Forum Maintenance Notice - March 24th

Post by KL643 » Fri Mar 22, 2013 4:36 pm

Hope to see some improvements...
The solution to the most difficult "problem" is usually very simple.

Qnap support

Before asking questions

User avatar
Burn
Know my way around
Posts: 106
Joined: Thu Jul 07, 2011 3:27 pm
Contact:

Re: Forum Maintenance Notice - March 24th

Post by Burn » Fri Mar 22, 2013 5:06 pm

Are there still the daily downtimes from 23:00 to 00:00 ?
-------------------------------
1x TS-412, 2x TS-419P+, 1x TS-569L
-------------------------------
http://www.constey.de
---- New Kernel, Libs, Security Fixes > New Features ----

LarsN
Experience counts
Posts: 1542
Joined: Tue Dec 18, 2012 9:29 am
Contact:

Re: Forum Maintenance Notice - March 24th

Post by LarsN » Fri Mar 22, 2013 5:06 pm

Which time zone? And it's not something I'm aware of or have ever noticed at least.

User avatar
Gaudi
Know my way around
Posts: 226
Joined: Thu Mar 04, 2010 10:47 pm

Re: Forum Maintenance Notice - March 24th

Post by Gaudi » Sat Mar 23, 2013 8:45 pm

Hopefully you will implement some spam protection.

Thank you for letting us know.

User avatar
schumaku
Guru
Posts: 43664
Joined: Mon Jan 21, 2008 4:41 pm
Location: Kloten (Zurich), Switzerland -- Skype: schumaku
Contact:

Re: Forum Maintenance Notice - March 24th

Post by schumaku » Sat Mar 23, 2013 9:06 pm

Burn wrote:Are there still the daily downtimes from 23:00 to 00:00 ?
Roughly European time I guess. There was never such a downtime. There was a resource shortcoming on the database side for some hours of the day - caused by user load and database backup - resolved months ago already.

LarsN
Experience counts
Posts: 1542
Joined: Tue Dec 18, 2012 9:29 am
Contact:

Re: Forum Maintenance Notice - March 24th

Post by LarsN » Mon Mar 25, 2013 4:34 pm

Sorry guys, some internal miscommunication lead this to take place today.
The good news is that phpBB has been updated to the latest version and the forum has been moved to a fresh, new server.

User avatar
Briain
Experience counts
Posts: 1745
Joined: Tue Apr 20, 2010 11:56 pm
Location: Edinburgh (Scotland)

Re: Forum Maintenance Notice - March 24th

Post by Briain » Mon Mar 25, 2013 7:18 pm

Hi

Just a quick observation: I've just noticed that the URL shown in my browser now shows an IP address instead of forum.qnap.com/ (I'm using an iPad) and that avatars no longer show (the latter is not necessarily a bad thing).

Bri :)
TS-119, 1 X Seagate ~~ TS-219, 2 X Seagate (R1) ~~ TS-453A, 2 X 3 TB WD Red (R1) ~~ TS-659, 5 X 1 TB Hitachi Enterprise (R6)
APC Smart-UPS 750

User avatar
Briain
Experience counts
Posts: 1745
Joined: Tue Apr 20, 2010 11:56 pm
Location: Edinburgh (Scotland)

Re: Forum Maintenance Notice - March 24th

Post by Briain » Mon Mar 25, 2013 7:26 pm

Seems a little out of sorts! The edit posts and PM buttons are not there, and when looking for new posts, my above one doesn't show.

Bri

Edit: The edit buttons are now showing (that I'm editing this post kinda shows that) :D

Edit 2: Edit and post reply buttons don't show if navigating from new posts page to your post (you have to go to forum home, then select the room, then select your post via that route to enable the buttons. Also noticed that new posts only shows unread new posts.
TS-119, 1 X Seagate ~~ TS-219, 2 X Seagate (R1) ~~ TS-453A, 2 X 3 TB WD Red (R1) ~~ TS-659, 5 X 1 TB Hitachi Enterprise (R6)
APC Smart-UPS 750

tmt
Experience counts
Posts: 1006
Joined: Mon Nov 16, 2009 11:02 am

Re: Forum Maintenance Notice - March 24th

Post by tmt » Mon Mar 25, 2013 7:37 pm

QNAPLars wrote:Sorry guys, some internal miscommunication lead this to take place today.
The good news is that phpBB has been updated to the latest version and the forum has been moved to a fresh, new server.


The Tapatalk plugin, however, was not updated. Please?

mobiquo/mobiquo.php
viewtopic.php?f=50&t=61931

Code: Select all

Forum XMLRPC Interface for Tapatalk Application

Forum system version: 3.0.11
Current Tapatalk plugin version: 3.5.0
Latest Tapatalk plugin version:3.7.0
Attachment upload interface status: OK
Push notification interface status: OK
SS-439, Ubuntu Server 12.04.3 LTS, EXT4, RAID10, 4xHitachi 5K1000
TS-112, 4.1.x Beta, EXT4, 1xHitachi 7K1000

Rinkel80
Getting the hang of things
Posts: 74
Joined: Sat Jan 29, 2011 10:12 pm

Re: Forum Maintenance Notice - March 24th

Post by Rinkel80 » Mon Mar 25, 2013 8:17 pm

QNAPLars wrote:Sorry guys, some internal miscommunication lead this to take place today.
The good news is that phpBB has been updated to the latest version and the forum has been moved to a fresh, new server.


On which NAS model is the forum hosted?

(eat your own dogfood)

Post Reply

Return to “Announcements”