File Station stuck on "preparing"

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
jferns
First post
Posts: 1
Joined: Sun Jan 05, 2020 2:26 pm

File Station stuck on "preparing"

Post by jferns » Mon Jan 06, 2020 8:14 am

Here's another question from a new forum member.

I am having problems with moving files using File Station, It used to work great and fast, now the task just sits there "Preparing" any ideas?

My NAS is a TS-431P

I noticed that Patrick lives in Victoria BC, so do, small world eh?

User avatar
OneCD
Ask me anything
Posts: 7967
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: File Station stuck on "preparing"

Post by OneCD » Mon Jan 06, 2020 8:25 am

Hi and welcome to the forum.

I've moved your post here as it had nothing to do with the dead topic you appended it to. ;)
jferns wrote:
Mon Jan 06, 2020 8:14 am
My NAS is a TS-431P
What is the firmware version and build number of your NAS?
jferns wrote:
Mon Jan 06, 2020 8:14 am
I noticed that Patrick lives in Victoria BC, so do, small world eh?
Sorry, Patrick died late in 2015. His forum contributions are missed. :(

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

Taels
New here
Posts: 7
Joined: Sat Dec 21, 2019 8:29 am

Re: File Station stuck on "preparing"

Post by Taels » Tue Feb 04, 2020 11:56 pm

I am also having the same problem. I am trying to copy a 5 mb file within the same Data Volume, and it is stuck on "preparing" for like 30 minutes.

Pixelworks
First post
Posts: 1
Joined: Sat Sep 05, 2020 7:20 pm

Re: File Station stuck on "preparing"

Post by Pixelworks » Sat Sep 05, 2020 7:38 pm

Hi all,
same problem as above. I have a TS-853-BU with the latest firmware (4.4.3.1400).

I am always logged on as Admin, and the setup is factory clean.

I rebuilt my RAID and have been moving files with FileStation back and forth between two RAIDs on the NAS (6TB RAID1 and 15TB RAID6) the last week with no problems.

Today I was trying to rearrange files on the RAID 6 (i.e. using FileStation to move data to another shared folder within the same RAID) and regardless of the file size, it just stays in the "preparing" stage for hours and hours. The first try was with about 6 GB, but after that I tried with one file that was just a couple MB and the same thing happened. I've tried letting it run overnight, but in the morning it is still at 0% and still preparing.
Uploading or if I move data to or from another RAID on the NAS it works fine.

Any ideas?

Thanks for your suggestions.

Post Reply

Return to “Miscellaneous”