Qsync - unable to connect

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
Miller82
New here
Posts: 4
Joined: Sun May 24, 2015 3:48 pm

Qsync - unable to connect

Post by Miller82 » Sat Sep 05, 2020 6:01 am

I tried to search in the topics but did not find an issue related to my problem.

At home or everywhere else, I can connect my Qsync, works fine.
But at work, it refuses to connect (same laptop at home or at work),
The firewall detects myqnapcloud as a category personal storage, and therefore don't allow using this link.

But if I connect to my NAS using the IP address, it works.

Unfortunately, I believe the Qsync is trying to connect with the alia.myqnapcloud.com address. ANd since this is blocked, I can't reach my NAS with Qsync.

I tried to change in the hosts by forwarding the myqnapcloud.com to my personal IP, and I can see it's configured right if I placed bogus IP, during the ping, it shows the IP I configured in the hosts file.

But I still can't connect Qsync.

I am running WIndows 10 Entreprise.


Is there a way to force Qsync to conenct on a specific IP instead of switching to the myqnapcloud ?


Thanks.

Post Reply

Return to “Miscellaneous”