Malware removed. No JSON object could be decoded

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
User avatar
BlueSkye
Know my way around
Posts: 160
Joined: Sun Jul 17, 2011 6:53 pm

Malware removed. No JSON object could be decoded

Post by BlueSkye » Sat Sep 12, 2020 7:44 pm

My older TS-459's malware remover has been been detected malware coming from 127.0.0.1 a couple of times a month for the last three months. The error log says:

Type Date Time Users Source IP Computer name Content
Warning 07.11.2020 03:01:42 System 127.0.0.1 localhost [Malware Remover] Removed the detected malware: No JSON object could be decoded.

Malware remover is v3.5.5.1 and the QTS is the latest for this NAS 4.2.6 (202000821)

Any idea what this is coming from or if it is even important?

Thank you!
TS-459 PRO II, TS-879 PRO x 2, TS-831X and TS-1685

User avatar
dolbyman
Guru
Posts: 20010
Joined: Sat Feb 12, 2011 2:11 am
Location: Vancouver BC , Canada

Re: Malware removed. No JSON object could be decoded

Post by dolbyman » Sat Sep 12, 2020 9:10 pm

did you try the forum search first?


viewtopic.php?t=156450

User avatar
BlueSkye
Know my way around
Posts: 160
Joined: Sun Jul 17, 2011 6:53 pm

Re: Malware removed. No JSON object could be decoded

Post by BlueSkye » Sun Sep 13, 2020 1:01 am

"Yes I did" - he said sheepishly after being schooled by dolbyman. Lesson learned. Thanks!
TS-459 PRO II, TS-879 PRO x 2, TS-831X and TS-1685

Post Reply

Return to “Miscellaneous”