files are all gone after using QFile on iOS

Don't miss a thing. Post your questions and discussion about other uncategorized NAS features here.
Post Reply
Jvpix.com
Getting the hang of things
Posts: 80
Joined: Sat Aug 15, 2020 11:33 pm

files are all gone after using QFile on iOS

Post by Jvpix.com » Sun Sep 13, 2020 11:15 pm

Hi all, I have a multimedia share on my TS-653D and installed QFile on my ipad. after using that app, now all the files in my multimedia share are all gone. luckily i have a backup of it on another machine, but why did that happen?

Jvpix.com
Getting the hang of things
Posts: 80
Joined: Sat Aug 15, 2020 11:33 pm

Re: files are all gone after using QFile on iOS

Post by Jvpix.com » Sun Sep 13, 2020 11:48 pm

update, I see the multimedia share is now in my system volume now instead of my data volume for some reason. but its still empty.

Jvpix.com
Getting the hang of things
Posts: 80
Joined: Sat Aug 15, 2020 11:33 pm

Re: files are all gone after using QFile on iOS

Post by Jvpix.com » Sun Sep 13, 2020 11:58 pm

another update: my plex server is still able to play the media files. so they must be somewhere, i just can't see them.

Jvpix.com
Getting the hang of things
Posts: 80
Joined: Sat Aug 15, 2020 11:33 pm

Re: files are all gone after using QFile on iOS

Post by Jvpix.com » Fri Sep 18, 2020 6:03 am

if anyone is interested, the problem was that I named the folder "multimedia" but apparently that is a reserved word in QTS. so I renamed it to "media" and problem solved.

User avatar
jaysona
Easy as a breeze
Posts: 279
Joined: Tue Dec 02, 2008 11:26 am
Location: Somewhere in the Great White North

Re: files are all gone after using QFile on iOS

Post by jaysona » Fri Sep 18, 2020 11:59 pm

Jvpix.com wrote:
Fri Sep 18, 2020 6:03 am
if anyone is interested, the problem was that I named the folder "multimedia" but apparently that is a reserved word in QTS. so I renamed it to "media" and problem solved.
The QNAP NAS Multimedia folder name is mentioned in the QNAP documentation.
H/W: TS-219 Pro / TS-269 Pro / TS-253 Pro (8Gig)
H/W: TS-509 Pro x2 / TS-569 Pro / TS-670 Pro (i7-3770S 16Gig) x2 / TS-853 Pro (8Gig)
O/S: Slackware 14.2 / MS Windows 7-64 (x5)
Router1: Asus RT-AC86U - Asuswrt-Merlin - 384.18
Router2: Asus RT-AC68U - DD-WRT v3.0-r39960M kongac
Router3: Linksys WRT1900AC - DD-WRT v3.0-r43028 std
Router4: Asus RT-AC66U - FreshTomato v2020.3
Misc: Popcorn Hour A-110/WN-100, Pinnacle Show Center 250HD, Roku SoundBridge Radio (all retired)

Jvpix.com
Getting the hang of things
Posts: 80
Joined: Sat Aug 15, 2020 11:33 pm

Re: files are all gone after using QFile on iOS

Post by Jvpix.com » Sat Sep 19, 2020 12:58 am

yes I just saw it. it also lists "download", "public" and "web". Do you know of any others? I searched the manual but couldn't find any others

User avatar
OneCD
Ask me anything
Posts: 7967
Joined: Sun Aug 21, 2016 10:48 am
Location: "... there, behind that sofa!"

Re: files are all gone after using QFile on iOS

Post by OneCD » Sat Sep 19, 2020 3:42 am

The default share list is: Download, Multimedia, Public, Recordings, Web.

Others are added as-required like: homes, USBDisk1 (2,3,4,etc..), Container, TMBackup. There may be more if you're running QTS 4.3.0 or-later.

ImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImageImage

Post Reply

Return to “Miscellaneous”