TS-531p will not go into standby

Discussion about hard drive spin down (standby) feature of NAS.
Post Reply
greenwoodnas
New here
Posts: 6
Joined: Tue Sep 20, 2016 3:36 am

TS-531p will not go into standby

Post by greenwoodnas » Wed Sep 28, 2016 12:46 pm

Hi,

I have a TS-531p with Firmware 4.2.2 build 20160919. I have updated the Firmware online and it's not listed on QNAP Webpage yet. However, I notice that my QNAP will not go into sleep after a while. I see that as I measure Power with a Voltmeter. I ran blkmonitor and then I found that the hdparm will Report disks are on standby even if they are running. Not sure if it's related but it's very strange to me as blkmonitor is using same way.

Has someone the same issue?

Code: Select all

[~] # hdparm -C /dev/sdb

/dev/sdb:
 drive state is:  standby
[~] # hdparm -i /dev/sdb

/dev/sdb:

 Model=HGST HDN726060ALE614                    , FwRev=APGNW7JH, SerialNo=NCGRMPTT
 Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs }
 RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=56
 BuffType=DualPortCache, BuffSize=0kB, MaxMultSect=16, MultSect=?0?
 CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=268435455
 IORDY=on/off, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
 PIO modes:  pio0 pio1 pio2 pio3 pio4
 DMA modes:  mdma0 mdma1 mdma2
 UDMA modes: udma0 udma1 udma2
 AdvancedPM=yes: disabled (255) WriteCache=enabled
 Drive conforms to: unknown:

 * signifies the current active mode

[~] # find /share/CACHEDEV1_DATA/homes . > /dev/null
[~] # hdparm -C /dev/sdb

/dev/sdb:
 drive state is:  standby
 
 [~] # date;hdparm -C /dev/sda
Wed Sep 28 06:44:09 CEST 2016

/dev/sda:
 drive state is:  standby
[~] # date;hdparm -C /dev/sda
Wed Sep 28 06:44:10 CEST 2016

/dev/sda:
 drive state is:  active/idle
[~] # date;hdparm -C /dev/sda
Wed Sep 28 06:44:12 CEST 2016

/dev/sda:
 drive state is:  standby


Thanks and Regards
/Tom

Post Reply

Return to “HDD Spin Down (HDD Standby)”