Page 1 of 1

NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Sun Dec 04, 2016 10:00 pm
by krenim1
Hi, let me say that I I'm a NOOB to this and have not noticed this before, firstly my system is a TS 453a running a single Seagate ST3000VN0001 3TB ENTERPRISE NAS drive with one storage pool and the other remaining slots empty at the moment. I'm not sure if its a problem or not but the drive spins for a couple of seconds every 15 seconds and doesn't seem to go to sleep with the action light on the front flashing as if the drive is being accessed, had a look on the forum and found some similar but not the same blaming it on a recent updates to firmware which mine is up to date. Although some family do have remote access to the NAS this is very rare and not the reason for the drive running, disc standby mode is set to 5 minutes but doesn't seem to have any effect. So I'm at a loss on this one, if this is normal then that's fine and I can ignore it, but if there is something wrong then I need to sort it as I don't want to shorten the life of the drive as I don't have a large amount of funds to replace it. I would appreciate any help that you guys can give me on this matter!

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Sun Dec 04, 2016 10:13 pm
by Spider99
Hi

to a great extent it will depend what applications you have install on the NAS - a good example would be a media application - say Plex or Emby which do look for changes in media on a regular basis but not every 15 seconds - more like every few hours

so with no info to go on cant say

could be some process on the nas thats checking something - but 15 seconds is a very short interval

you wont shorten the life of the drive with this as its already spinning - its the startup that impact life over a long period of time - NAS drives are designed to be on 24/7 - so apart from saving power (few watts) not necessary to spin them down - although i have mine set to 10-15 mins

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Sun Dec 04, 2016 11:16 pm
by AlastairStevenson
but if there is something wrong then I need to sort it as I don't want to shorten the life of the drive

To find out if there is anything happening that may contribute to a wear-out event, check out the detail of the SMART attributes.
You should be able to find this under
Storage Manager | Discs | Disc Health | SMART Information
and in particular check the count of attribute 193 Load Cycle Count.
End-of-life would be several hundred thousand cycles.
You could extrapolate the value from the service life so far to see if it might be a problem.

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Mon Dec 05, 2016 7:35 am
by krenim1
Thanks Tim and Alistair for the replies, Alastair I've looked at the smart info as suggested and particularly 193 load cycle count which doesn't mean a lot to me but they are as follows:- Value=093 Worst Value=093 Threshold=000 Raw Value=0x3892 Status=Good, maybe you could make something from them! Tim, I have a very basic setup with original Hybrid desk station apps, but you are right I do have Plex on there, but as I'm not overly impressed with it I can quite easily remove it from my system without missing it to see if its that, but as you say every 15 seconds is a very short time. Thanks again for the replies guy's

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Mon Dec 05, 2016 6:50 pm
by AlastairStevenson
Value=0x3892 is 14,482 in decimal.
That isn't currently anywhere near a wear-out value - but whether it's a concern over time depends on what the in-service life of the HDD has been so far.

If, for example, the HDD has been in use for 3 months then it means that over 5 years at that rate there would be around 300,000 cycles.
For consumer-grade HDDs, that's pretty well into the wear-out range.
For Enterprise-grade HDDs there is more of a margin, typically double.

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Mon Dec 05, 2016 7:41 pm
by CylonCenturion
krenim1 wrote:Thanks Tim and Alistair for the replies, Alastair I've looked at the smart info as suggested and particularly 193 load cycle count which doesn't mean a lot to me but they are as follows:- Value=093 Worst Value=093 Threshold=000 Raw Value=0x3892 Status=Good, maybe you could make something from them! Tim, I have a very basic setup with original Hybrid desk station apps, but you are right I do have Plex on there, but as I'm not overly impressed with it I can quite easily remove it from my system without missing it to see if its that, but as you say every 15 seconds is a very short time. Thanks again for the replies guy's


Disable Twonkey

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Mon Dec 05, 2016 10:55 pm
by schumaku
Should the NAS be operating on the current QTS 4.2.2 release ... there is a known issue with the Network & Virtual Switch App, known to keep the HDD spin.

Probably, other applications are still active on it, being Plex, Twonky, QNAP Media Library, ... these and any other activity can keep the disk spinning. Don't worry about whatever numbers ... if you cae on load cycles, disable this HDD Standby capability, then you will get +1 for every power-up of the NAS only. And no HDD will be killed by that...

Re: NAS drive keeps starting every 15 seconds is this normal(noob)?

Posted: Wed Dec 07, 2016 7:57 am
by krenim1
Thanks for the reply and advice schumaku.