4.2.3 on TS-451+ Disks don't go to standby anymore

Discussion about hard drive spin down (standby) feature of NAS.
Post Reply
TomBlu
New here
Posts: 4
Joined: Sun Jan 29, 2017 11:42 pm

4.2.3 on TS-451+ Disks don't go to standby anymore

Post by TomBlu » Sun Jan 29, 2017 11:48 pm

My TS-451+ originally shipped with 4.2.1 and right out of the box the disks never went into standby mode. A few weeks later, 4.2.2 came out and I was excited to read that the standby issue had been resolved. And it did actually work after upgrading to 4.2.2. Then 4.2.3 came out, and it's once again broken, the disks appear to be back to spinning indefinitely, even when it's pretty much the only device running on the entire network. I haven't made any other modifications that I can think of. Are there others that have this issue again with 4.2.3?

CylonCenturion

Re: 4.2.3 on TS-451+ Disks don't go to standby anymore

Post by CylonCenturion » Mon Jan 30, 2017 12:01 am

TomBlu wrote:My TS-451+ originally shipped with 4.2.1 and right out of the box the disks never went into standby mode. A few weeks later, 4.2.2 came out and I was excited to read that the standby issue had been resolved. And it did actually work after upgrading to 4.2.2. Then 4.2.3 came out, and it's once again broken, the disks appear to be back to spinning indefinitely, even when it's pretty much the only device running on the entire network. I haven't made any other modifications that I can think of. Are there others that have this issue again with 4.2.3?


what do you, and other guys mean by standby?
I have a TS-253 8Gb Pro and have no idea what you are talking about?????????

NAS is silence in every fasion.

Sorry, i am clueless

TomBlu
New here
Posts: 4
Joined: Sun Jan 29, 2017 11:42 pm

Re: 4.2.3 on TS-451+ Disks don't go to standby anymore

Post by TomBlu » Mon Jan 30, 2017 1:00 am

I run 4x 7200rpm HGST disks in this, so it is *very* noticeable when the disks are running. No point in keeping them running all night. While my NAS is not directly in my bedroom, I once again have to move it elsewhere because I can hear the humming and it just bugs me at night. Looks like I might have to attempt going back to 4.2.2.

TomBlu
New here
Posts: 4
Joined: Sun Jan 29, 2017 11:42 pm

Re: 4.2.3 on TS-451+ Disks don't go to standby anymore

Post by TomBlu » Mon Jan 30, 2017 1:06 am

One difference to the issue in 4.2.1 that I noticed is that I can no longer hear a very predictable file access every xx seconds, the disks are just spinning doing nothing, doesn't look like they're accessed at all. Just won't spin down.

didbox
New here
Posts: 8
Joined: Sun Jan 29, 2017 2:53 pm

Re: 4.2.3 on TS-451+ Disks don't go to standby anymore

Post by didbox » Mon Jan 30, 2017 12:55 pm

Hi,

Same problem with my QNAP TVS-471 running the last firmware update (4.2.3). I disabled almost all applications and services (only Apple/MS networking and File Station are enabled) and, even when the NAS is disconnected from my network, hard disks never spin down. Please, QNAP, solve this problem!!!

Ticket #MMI-719-71539

Thank you

manny2003
Getting the hang of things
Posts: 74
Joined: Sun Feb 15, 2015 8:57 am

Re: RE: Re: 4.2.3 on TS-451+ Disks don't go to standby anymore

Post by manny2003 » Fri Feb 03, 2017 4:16 am

TomBlu wrote:One difference to the issue in 4.2.1 that I noticed is that I can no longer hear a very predictable file access every xx seconds, the disks are just spinning doing nothing, doesn't look like they're accessed at all. Just won't spin down.

Try anyway to run the blkdevmonitor to find what is accessing the disk.

https://wiki.qnap.com/wiki/Find_out_which_process_prevents_the_hard_drives_from_spindown
Qnap NAS: HS-251 OS Ver. 4.2.2 20160901 | HD: 2x WD40EFRX | RAID: 1 | Used OS: Windows 10 x64
Qnap NAS: TS-251-4GB OS Ver. 4.2.2 20160901 | HD: 1x WD40EFRX | RAID: 0 | Used OS: Windows 10 x64

didbox
New here
Posts: 8
Joined: Sun Jan 29, 2017 2:53 pm

Re: 4.2.3 on TS-451+ Disks don't go to standby anymore

Post by didbox » Wed Feb 08, 2017 9:00 pm

I'm running release 4.2.3 Build 20170121. For me, desactivation of QCenter solves the problem.

Post Reply

Return to “HDD Spin Down (HDD Standby)”