TS-253A and Seagate IronWolf - increasing Load_Cycle_Count

Discussion about hard drive spin down (standby) feature of NAS.
bcsolomon
First post
Posts: 1
Joined: Sat Nov 04, 2017 10:16 am

Re: TS-253A and Seagate IronWolf - increasing Load_Cycle_Count

Post by bcsolomon » Sat Nov 04, 2017 10:21 am

@bart_snp I have the 4TB Seagate IronWolf drive and my LCC is at 60,000 in around 100 days. After adding the hdparm -B 255 /dev/sda/ to autorun the count has stopped going up. I opened a ticket w/ Seagate who claims it is working as expected. I also have a WD RED 4TB in the same TS-251A that doesn't have the same issue. I have also opened a ticket with QNAP who is looking into the issue. I suggest you do the same!

shark999
New here
Posts: 2
Joined: Mon Jan 01, 2018 7:12 pm

Re: TS-253A and Seagate IronWolf - increasing Load_Cycle_Count

Post by shark999 » Mon Jan 01, 2018 8:04 pm

I have the same issue with my 10TB IronWolf PRO. I disabled the EPCfeature - it seams that the LCC is no longer increasing.
Do I have to disable EPCfeature again after reboot?

Code: Select all

SeaChest_Powerchoice_103_193_64  --EPCfeature disable –d /dev/sg#

bobxv1600
Starting out
Posts: 21
Joined: Tue Oct 30, 2018 12:13 am

Re: TS-253A and Seagate IronWolf - increasing Load_Cycle_Count

Post by bobxv1600 » Tue Oct 30, 2018 12:16 am

seb666 wrote:Hi Ron,
the hdparm command ("-B 255") did the trick for me.
Before, the drive parked its heads immediately when it became idle.
This gave me a load cycle count increase by about 400/day.

I was reading about other Seagate drives having "clicking issues" with Synology NASes before, but after a short glance at the topic you linked, this doesn't seem to be the same issue.
For me, the drive parked the head only when it became idle and "unparked" it when it was active.
No constant clicking noises when it stayed idle.

Anyway, after issuing the hdparm command to disable the drive's APM, the load cycle count has not increased at all:

Code: Select all

[~] # hdparm -B 255 /dev/sda

/dev/sda:
 setting Advanced Power Management level to disabled
[~] # hdparm -B 255 /dev/sdc

/dev/sdc:
 setting Advanced Power Management level to disabled


Sebastian


Hi Seb666!

Could you please give me an advice, how can I edit & put this code into my autorun.sh ?
Thanks in advance,

Bob

bobxv1600
Starting out
Posts: 21
Joined: Tue Oct 30, 2018 12:13 am

Re: TS-253A and Seagate IronWolf - increasing Load_Cycle_Count

Post by bobxv1600 » Tue Oct 30, 2018 3:00 am

Ok.. I've solved the problem, but the QTS GUI doesn't show the edited autorun.sh
Any idea?

Post Reply

Return to “HDD Spin Down (HDD Standby)”